Comment 10 for bug 856826

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apport - 1.23-0ubuntu2

---------------
apport (1.23-0ubuntu2) oneiric; urgency=low

  [ Martin Pitt ]
  * debian/control: Bump GIR dependencies to ensure that we don't run this
    against older versions against gir1.2-glib-2.0, which still have a wrong
    API for markup_escape_text(). (LP: #851450)

  [ Brian Murray ]
  * data/general-hooks/ubuntu.py: also check CurrentDmesg for disk errors
    as some package hooks add it
  * data/package-hooks/source_debian-installer.py: for dmraid collection use
    attach_root_command_outputs (LP: #856826)
 -- Martin Pitt <email address hidden> Wed, 28 Sep 2011 07:12:19 +0200