Comment 20 for bug 519577

Aaron Bouzek (nakarti) wrote :

ln -s /usr/src/linux-headers-2.6.32-24 /lib/modules/2.6.32-24-generic/source
apt-get -f install

Of course you also need build-essential for it to work.
Seemed to work for me, for the guy who asked for an 'I'm a dummy, gimme the command' answer.