Comment 15 for bug 659024

Stephen Kitt (steve-sk2) wrote :

This bug is about errors preventing the installation of oss-compat, and is fixed. If you're unhappy about the audio functionality available in Ubuntu, please file bugs against the relevant packages (the kernel if you really want to be able to use aumix with /dev/mixer, osspd if you'd like it to support /dev/mixer). If you're using pulseaudio I'm not sure aumix is particularly useful anyway...

The whole point of osspd providing oss-compat is so that it can be used as an alternative; packages requiring the OSS devices are supposed to simply depend on oss-compat, not osspd.