Ubuntu

Comment 14 for bug 134276

I installed Gutsy and the openoffice.org package I have is 1:2.3.0-1ubuntu2
Is it newer or older than 1:2.3.0~rc1-1ubuntu2 because with the package I have I still can't open document 'totaux_examens.ods' posted above.

Thanks anyway.