Comment 124 for bug 445009

I'm having the same problems as Mads - pydev is not working with 3.5.1-27.f13 and I needed to install a new version of jetty to get this eclipse version to install on f12. I see this problem with accessibility on and off.