Comment 24 for bug 1328134

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package glance - 1:2014.1.1-0ubuntu2

---------------
glance (1:2014.1.1-0ubuntu2) trusty; urgency=medium

  * d/p/skip-tests-2.patch: Add patch to skip broken upstream tests.
    See https://bugs.launchpad.net/glance/+bug/1298918.

glance (1:2014.1.1-0ubuntu1) trusty; urgency=medium

  * Resynchronize with stable/icehouse (cd1c30a) (LP: #1328134):
    - [19de115] Prevent creation of http images with invalid URIs
    - [e96a53a] Fixes installation of test-requirements
    - [cd1c30a] Updated from global requirements
  * d/p/fix-requirements.patch: Add patch to drop minimum version requirement
    for six.
 -- Corey Bryant <email address hidden> Tue, 01 Jul 2014 17:09:32 -0400