Comment 6 for bug 1664652

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nginx - 1.10.3-1ubuntu3

---------------
nginx (1.10.3-1ubuntu3) zesty; urgency=medium

  * debian/tests/control: Remove the 'ec-x25519' test stanzas from the
    declarations of tests to run. This test requires OpenSSL >= 1.1.0
    to support the X25519 ECDH curve, and we do not have OpenSSL 1.1.0.
    This delta can be ***dropped*** when we do have OpenSSL >= 1.1.0.
    - This fixes the autopkgtests, of which the Debian merge introduced
      a regression due to the ec-x25519 test.

 -- Thomas Ward <email address hidden> Mon, 27 Feb 2017 19:51:57 -0500