Comment 2 for bug 1324062

Was changed to (IMHO) spam about firstflyaviation

Restoring original description:
We'd like to support lua 5.2 in main only, and move away from 5.1. But some upstreams don't yet have support for lua 5.2 yet.

Related: apache bug 1323930 (lua support regression due to failed move to 5.2) and bug 1262710 (in particular comment 25) for discussion of the same issue with nginx, and of having both lua 5.1 and 5.2 in main.