Comment 4 for bug 366051

Fionn (fbe) wrote :

I can confirm this bug. Since I urgently need a working UMTS stick, I'd be very glad if someone could please tell me what I can do now to work around this problem. (Dist-Upgrading hardy is not an option at the moment and the older packages apparently left ppa already so I cant go back).