nautilus crash opening directory

Bug #127826 reported by marcobra (Marco Braida) on 2007-07-23
270
This bug affects 29 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Critical
nautilus (Ubuntu)
High
Áron Sisak

Bug Description

Binary package hint: nautilus

When i try to open directories nautilus don't open the request dir but close and reopen itself showing me always my homedir contents.
I'm unable to open/browse directories.

HTH

Related branches

Jason Tackaberry (tack) wrote :

Backtrace which may or may not be useful

Sebastien Bacher (seb128) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=459221

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → High
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

nautilus (1:2.19.5-0ubuntu2) gutsy; urgency=low

  * debian/patches/90_from_svn_fix_combo_crasher.patch:
    - patch from SVN, fix a crash with the new GTK version (LP: #127826)

 -- Sebastien Bacher <email address hidden> Tue, 24 Jul 2007 15:17:58 +0200

Changed in nautilus:
status: Confirmed → Fix Released
Igor Guerrero (igorgue) wrote :

Apparently with the last update(of gutsy of course) its working.

Changed in nautilus:
status: Unknown → Fix Released
Dead_End (hartman5127) wrote :

Nautilus is still crashing when I try to change directories after an update

Dead_End (hartman5127) wrote :

ok now it seems to be working

Mahyuddin Susanto (udienz) wrote :

 we look bug's at https://bugs.launchpad.net/bugs/127968, you must upgrade nautilus version to nautilus newest versions

Mahyuddin Susanto (udienz) wrote :

This is likely a duplicate of bug 127826. Please confirm this still
happens after upgrading to nautilus (>=1:2.19.5-0ubuntu2).

Changed in nautilus:
assignee: desktop-bugs → asisak
Francesco Fumanti (frafu) wrote :

I am running nautilus 1:2.19.5-0ubuntu2 and it still crashes when I try to open a folder; each time producing a core file in my home directory. (maybe it is because I don't have a clean system)

Sebastien Bacher (seb128) wrote :

or maybe you are facing a different bug, could you open a new one using apport?

Francesco Fumanti (frafu) wrote :

I have opened a new bug report. You can find it here:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/128776

Unfortunately, the crash does not launch apport. Maybe that you can tell me how I can make it launch apport?

v0v04ka (v0v04ka) wrote :

have same problem
log in attach

rtomimbang (nald1971) wrote :

scp error when scp -r <file/director> -- containing more than 15GB of .iso image. Then i tried nautilus to copy the file instead and it crashed under 4.0GB of copying from an external hdd drive.

jeremy-list (quick-dudley) wrote :

Used apt-get an gutsy repository to upgrade to latest Nautilus 31/10/07. This fault is still present but is sometimes intermittent. This is more likely to occur if the destination directory is in a samba mount. Also happens 100% of the time when I try to open a "Get Info" window for an item inside a samba mount.

jeremy-list (quick-dudley) wrote :

Bug is still present in Nautilus version 1:2.20.0-0ubuntu7 but is now intermittent.

Changed in nautilus:
status: Fix Released → Confirmed
Sebastien Bacher (seb128) wrote :

There is no indication that the new comment is the same bug, you should open a new one

Changed in nautilus:
status: Confirmed → Fix Released
Andrew Fenn (andrewfenn) wrote :

I am getting this bug in Feisty, could anyone confirm if it is the same bug?

** ERROR **: file nautilus-navigation-window.c: line 834 (activate_nth_short_list_item): assertion failed: (index < g_list_length (window->details->short_list_viewers))

Soli (soli163) wrote :

I have the some problem...

Ane (anllegria) wrote :

I try to open my files and I can't, it retrieves a message saying that Nautilus couldn't create the required folders. What should I do?

browe (brianmrowe-7effect) wrote :

I have the same problem. I had a directory called other in my home directory. I took everything out of it and moved it to newother. The I deleted other. I used nautilus to go into that new directory. No problems. I created the directory call other again. Tried to open it -> crash. I'd be happy to gather some debug info, but I can't find any in any logs, etc. If there is a spot or something to try, I'll do it.

chrone (chrone81) wrote :

still crash while opening directory in feisty :(

i tried to use thunar as default file manager and it worked. but nautilus always seems to be the default when browsing to removable drive such as flash drive, though i have set the default file manager to be thundar.

Nestor Milyaev (n-milyaev) wrote :

I use karmic 9.10 and it crashes for me too.

Changed in nautilus:
importance: Unknown → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.