Nautilus is unable to browse filesystem

Bug #128173 reported by pascalt on 2007-07-25
This bug report is a duplicate of:  Bug #127826: nautilus crash opening directory. Edit Remove
4
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Ubuntu Desktop Bugs

Bug Description

When I try to click into a folder Nautilus closes and reopens in the home folder. This happens no matter where I enter the filesystem (home, desktop, USB Drive, etc). Nautilus was working fine until today and no changes have been made, except installing the new batch of updates (Gutsy).

pascalt (pvscvl) wrote :

Fixed with latest updates. Thanks.

Vincent Legout (vlegout) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 127826 and is being marked as such. Please look at the other bug report to see if there is any information missing that you can add or to see if there is a work around. Feel free to continue to report any other bugs you may find.

Ah thanks, looks like it's fixed. I'll try to be more thorough when checking
pre-existing.

On 7/25/07, Vincent Legout <email address hidden> wrote:
>
> *** This bug is a duplicate of bug 127826 ***
> https://bugs.launchpad.net/bugs/127826
>
> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. This particular bug has already been reported and is a duplicate
> of bug 127826 and is being marked as such. Please look at the other bug
> report to see if there is any information missing that you can add or to
> see if there is a work around. Feel free to continue to report any other
> bugs you may find.
>
> ** Changed in: nautilus (Ubuntu)
> Sourcepackagename: None => nautilus
>
> ** This bug has been marked a duplicate of bug 127826
> nautilus crash opening directory
>
> --
> Nautilus is unable to browse filesystem
> https://bugs.launchpad.net/bugs/128173
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (via bug 127826).
>

Mahyuddin Susanto (udienz) wrote :

This is likely a duplicate of bug 127826. Please confirm this still
happens after upgrading to nautilus (>=1:2.19.5-0ubuntu2). thanks to Aron Sisak

Changed in nautilus:
assignee: nobody → desktop-bugs
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers