open dialog does not show "File System" item for root

Bug #120587 reported by Roman Polach on 2007-06-15
This bug report is a duplicate of:  Bug #163626: Root needs more shortcuts/places. Edit Remove
4
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

In Feisty, normally I see several items ("bookmarks") at the left side of GTK+ open dialog (e.g. in gedit):
<my_home_folder>
Desktop
File System
Floppy Drive
Network Servers

But when I run "gksudo gedit", then the open dialog contain only these "bookmarks":
Root
Desktop
Network Servers

Note that "Root" is home of root user, not the root of file system.

The "File System" item is missing, this is an annoying when I use it frequently to edit configuration in /etc/...

Roman Polach (rpolach) wrote :

Still the same problem in Gutsy final.

mspanc (mspanc) wrote :

Please see my bug #163310

IMO it's a serious usability problem.

Nanley Chery (nanoman) wrote :

I have created a bug containing your problem and 163310

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers