Comment 5 for bug 849361

Chow Loong Jin (hyperair) wrote :

Hmm, it looks like nautilus-image-manipulator hasn't actually hit Ubuntu yet, so setting this as fixed released in Ubuntu isn't quite right.

As for the python-nautlus (>= 1.1) dependency in Debian, it looks like you were the one who made the change. Do you need python-nautilus >= 1.1 for some specific purpose?