Comment 9 for bug 550237

Martin Erik Werner (arand) wrote :

Updated plymouth package with corrected recommends is on the line.

For anyone hit by this bug you will need to manually install the package:
plymouth-theme-ubuntu-text

And then remove these packages:
lubuntu-plymouth-theme
mythbuntu-default-settings