Comment 233 for bug 868034

I bought a E220 just for the sake of testing it; and it worked fine both with 0.6.x and git master.