Comment 0 for bug 868034

I'm using Ubuntu in my HP Pavilion dv6745tx laptop. I cannot connect the Huawei E220 usb modem since 11.10 beta1. There is no problem in natty.

I have found this in syslog

Oct 5 07:10:51 ubuntu NetworkManager[1681]: <info> Activation (ttyUSB0) starting connection 'Dialog GSM Postpaid'
Oct 5 07:10:51 ubuntu NetworkManager[1681]: <info> (ttyUSB0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Oct 5 07:10:51 ubuntu NetworkManager[1681]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Oct 5 07:10:51 ubuntu NetworkManager[1681]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Oct 5 07:10:51 ubuntu NetworkManager[1681]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Oct 5 07:10:58 ubuntu NetworkManager[1681]: <warn> GSM connection failed: (32) Sending command failed: 'Resource temporarily unavailable'
Oct 5 07:10:58 ubuntu NetworkManager[1681]: <info> (ttyUSB0): device state change: prepare -> failed (reason 'unknown') [40 120 1]
Oct 5 07:10:58 ubuntu NetworkManager[1681]: <warn> Activation (ttyUSB0) failed.
Oct 5 07:10:58 ubuntu NetworkManager[1681]: <info> (ttyUSB0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Oct 5 07:10:58 ubuntu NetworkManager[1681]: <info> (ttyUSB0): deactivating device (reason: 0).
Oct 5 07:10:58 ubuntu NetworkManager[1681]: nm_system_iface_flush_routes: assertion `ifindex > 0' failed
Oct 5 07:10:58 ubuntu NetworkManager[1681]: nm_system_iface_flush_addresses: assertion `ifindex > 0' failed