Comment 92 for bug 1735594

Falk Bay (falkartis) wrote :

I installed the libgl1-mesa-dri package from the paulo-miguel-dias repository, now everything seems to work fine, unity desktop. I haven't tried blender.

apt policy libgl1-mesa-dri
libgl1-mesa-dri:
  Instal·lat: 1:17.3.1-1~a~padoka0
  Candidat: 1:17.3.1-1~a~padoka0
  Taula de versió:
 *** 1:17.3.1-1~a~padoka0 500
        500 http://ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu artful/main amd64 Packages
        100 /var/lib/dpkg/status
     17.2.4-0ubuntu1~17.10.2 500
        500 http://es.archive.ubuntu.com/ubuntu artful-proposed/main amd64 Packages
     17.2.2-0ubuntu1 500
        500 http://es.archive.ubuntu.com/ubuntu artful/main amd64 Packages