Comment 35 for bug 1735594

ewa (ewa2u) wrote :

sudo apt-get update
then
sudo apt-get upgrade -y
then
Timo's solution resolved the problem, but introduced another one:
programs launcher doesn't respect the choice of workspace and it's impossible to go from one program to another through launcher - must select a workspace where the program is.