Comment 29 for bug 1735594

Timo Aaltonen (tjaalton) wrote :

PPA builders are unfortunately still offline because of SPECTRE :(

One quick workaround for this issue is to downgrade to stock 16.04 xserver and install x-x-v-intel:

sudo apt install --install-recommends xserver-xorg xserver-xorg-video-all xserver-xorg-input-all xserver-xorg-video-intel

that should do it.. it'll remove a bunch of packages named -hwe-16.04 and replace them with the stock packages.