Ubuntu

Comment 8 for bug 743157

angryfirelord (angryfirelord) wrote :

Same here. Using Lubuntu i386 and the latest nvidia-drivers from the repository (270.41.06). I suspect this is an issue with the latest nvidia driver. But since Ubuntu never updates restricted drivers, you'll have to wait until 11.10 for a new one if you want to use the repository or uninstall it and use the driver from nvidia's site when a new version rolls around.