panel menu on 2nd display has no visble menu when clicked-open

Bug #1810079 reported by Chris Guiver on 2018-12-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lxqt-panel (Ubuntu)
Undecided
Unassigned

Bug Description

Lubuntu 19.04 daily ISO image QA-test

My displays are vertically positioned (one above the other). I adjusted monitor-settings to reflect this, then added a second panel on other display.

Whenever I click the menu-icon on 2nd panel, i get pixels flash & show at top of screen, but no menu appears. If i click again on menu-icon the pixels (bottom of menu??) disappear.

I used monitor-settings to reverse displays (ie. as if my bottom monitor was on top, and my top monitor was now at bottom), and again the second display/monitor menu-icon would not work, with pixels now appearing at top of my upper-most-display (ie. same result just on different monitor, on newly created panel, the pre-created menu-icon & panel worked correctly.

This is LOW-importance, as the primary panel menu-icon works as expected. I could NOT trip it except by adding second panel (ie. primary/default panel was flawless in my testing)

This is also very similar to two other reports I've made; in fact when I ran ubuntu-bug, firefox opened with its window part on one display, part on the other with the middle strip being hidden below the lxqt-panel (which had been reported before (#1804337) - so this may relate.

---
part of my QA-test report follows
-
hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600)
adjust displays to match my setup (vertical setup anyway), add additional panel @ bottom of lower display
clicking the menu-icon on 2nd (lower) display on newly created panel did not have menu displayed on screen. it looked like it drew at top of screen, as I saw pixels top left of screen whenever menu should have appeared (click menu off using menu-icon and pixels would disappear). i altered screen so my bottom display was position at top (ie. reversed position) & menu-icon on top monitor would not display (but pixels at it's top showed when I expected menu). i've reported two bugs rather similiar, but not menu related..

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: lxqt-panel 0.13.0-0ubuntu5
ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
Uname: Linux 4.18.0-11-generic x86_64
ApportVersion: 2.20.10-0ubuntu14
Architecture: amd64
CasperVersion: 1.401
CurrentDesktop: LXQt
Date: Sun Dec 30 10:33:25 2018
LiveMediaBuild: Lubuntu 19.04 "Disco Dingo" - Alpha amd64 (20181229)
SourcePackage: lxqt-panel
UpgradeStatus: No upgrade log present (probably fresh install)

Chris Guiver (guiverc) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1810079

tags: added: iso-testing
Chris Guiver (guiverc) wrote :

Could be related - https://bugs.launchpad.net/ubuntu/+source/lxqt-panel/+bug/1810075
Both are menu's not appearing where expected (just not the same place)

Chris Guiver (guiverc) wrote :

QA-test on same hardware "hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600)"

Same issue again today.

Chris Guiver (guiverc) on 2019-01-18
summary: - panel menu on 2nd display has no viisble menu when clicked-open
+ panel menu on 2nd display has no visble menu when clicked-open
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers