Comment 15 for bug 1417784

then why does this only affect certain images? other images seem to
have the stack.

On Wed, Feb 4, 2015 at 12:58 PM, Timo Aaltonen <email address hidden> wrote:
> the lts-utopic stack is still in trusty-proposed
>
> http://people.canonical.com/~ubuntu-archive/pending-sru.html
>
> --
> You received this bug notification because you are a member of Lubuntu
> Packages Team, which is subscribed to lubuntu-meta in Ubuntu.
> https://bugs.launchpad.net/bugs/1417784
>
> Title:
> xserver-xorg-input drivers incomplete from some Lubuntu 14.04.2
> manifests
>
> Status in lubuntu-meta package in Ubuntu:
> Triaged
>
> Bug description:
> EXPECTED RESULTS:
> * Manifest should include the following:
> xserver-xorg-input-all-lts-utopic 1:7.7+7ubuntu2~trusty1
> xserver-xorg-input-evdev-lts-utopic 1:2.9.0-1ubuntu2~trusty1
> xserver-xorg-input-mouse-lts-utopic 1:1.9.0-1build2~trusty1
> xserver-xorg-input-synaptics-lts-utopic 1.8.1-1ubuntu1~trusty1
> xserver-xorg-input-vmmouse-lts-utopic 1:13.0.0-1build2~trusty1
> xserver-xorg-input-wacom-lts-utopic 1:0.25.0-0ubuntu1~trusty1
>
> ACTUAL RESULTS:
> * Desktop i386 image only has evdev.
> * Alternate i386 image has all of them, but not all of the -utopic versions:
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.8.2-1ubuntu2_i386.deb
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev-udeb_2.8.2-1ubuntu2_i386.udeb
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-evdev-lts-utopic/xserver-xorg-input-evdev-lts-utopic_2.9.0-1ubuntu2~trusty1_i386.deb
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-mouse/xserver-xorg-input-mouse_1.9.0-1build1_i386.deb
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-synaptics/xserver-xorg-input-synaptics_1.7.4-0ubuntu1_i386.deb
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-vmmouse
> /media/brenda/Lubuntu 14.04.2 LTS i386/pool/main/x/xserver-xorg-input-vmmouse/xserver-xorg-input-vmmouse_13.0.0-1build1_i386.deb
> * Alternate amd64 image seems to have the same problem as Alternate i386:
> ./pool/main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.8.2-1ubuntu2_amd64.deb
> ./pool/main/x/xserver-xorg-input-evdev-lts-utopic/xserver-xorg-input-evdev-lts-utopic_2.9.0-1ubuntu2~trusty1_amd64.deb
> ./pool/main/x/xserver-xorg-input-mouse/xserver-xorg-input-mouse_1.9.0-1build1_amd64.deb
> ./pool/main/x/xserver-xorg-input-synaptics/xserver-xorg-input-synaptics_1.7.4-0ubuntu1_amd64.deb
> ./pool/main/x/xserver-xorg-input-vmmouse/xserver-xorg-input-vmmouse_13.0.0-1build1_amd64.deb
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/1417784/+subscriptions

--
@wxl
Lubuntu Release Manager, Head of QA
Ubuntu PPC Point of Contact
Ubuntu Oregon LoCo Team Leader