Comment 43 for bug 941695

Well, i will try to describe what happens to me, even with my poor english. Apologies if you can't understand what i mean.

- Ubuntu 11.10 or 12.04 beta 2 and daily releases.
- Kernel 3 and 3.2
- The indicator in HP 425 isn't recognised. Even if the wireless connection works normally, -except for the hotspot -the indicator is in red, not in white, as is turned off.
- This issue is not present in 11.04. It says in "Connection Information" is using the wl controller.
- The controller in 11.10 is brmsc or something like that, i don't remember exactly.
- When, in 11.10 and Kernel 3 and newer versions, i try to create "New wireless connection" in Unity it tries to connect to de AP but never success. It says as the password is not recognised, -wow, is created and don't recognise is own password... haha
- In Gnome Shell i push the button "Create Hotspot" with the same result.
- I tried in all configurations create the hotspot but never can create the connection.

As you could understand, the AP is necessary in my work, because we haven't always a Internet connection, so, i we want a on line work with a collaborative app -as Gobby or Abiword -we need the hotspot.
Thanks for your patience.