Comment 38 for bug 660405

broe (erich-rupp) wrote :

i tried 2.6.38-999-generic #201103060905 SMP Sun Mar 6 10:21:37 UTC 2011 i686 GNU/Linux and it didn't work out for me.

the errors with "render ring" disappeared and there was another error like "swap size 0", don't remeber exactly. despite this message it worked several times of hibernation and standby but as i just wanted to come back from hibernate i got the following behavior:

- the X-screen (alt-f7) stayed black, moving the mouse made the mouse pointer blink and jump around
- switching to alt-f1, f2, ... was possible
- pressing enter there gave another prompt for the long-name
- entering anything in the login-name frooze that login-process without asking for the password, login wasn't possible.

hibernate and standby worked nearly perfectly with 10.04

using:
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

will try 2.6.37 now