Comment 62 for bug 565543

Brian McNicholas (brimcnick) wrote :

Hi,

I am having the same or similar problem. I have a Gateway NAV50 netbook that is running 10.04 and kernel 2.6.32-24 general and it isn't recognizing the touchpad; it is saying it is a general P/S2 wheel mouse.

⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ ImPS/2 Generic Wheel Mouse id=12 [slave pointer (2)]
⎜ ↳ Macintosh mouse button emulation id=13 [slave pointer (2)]

I: Bus=0011 Vendor=0002 Product=0005 Version=0000
N: Name="ImPS/2 Generic Wheel Mouse"
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input7
U: Uniq=
H: Handlers=mouse1 event7
B: EV=7
B: KEY=70000 0 0 0 0 0 0 0 0
B: REL=103

I am very new to linux so any help would be greatly appreciated. And just to note, when I ran the trial of Ubuntu off of a flash drive the scroll worked and under Mouse settings there was a tab for scrolling. But since I have wiped Windows 7 and did a clean install of Ubuntu there is no more touchpad tab and no scrolling.

Thanks