Comment 16 for bug 565543

Yes, it looks like I'm unable to horizontal scroll.

This is the output of
$ cat /var/log/Xorg.0.log | grep -i mouse

PS: it's the same with lastest xorg* updates from Lucid and with
packages from xorg-edgers PPA

--
27.761] (II) config/udev: Adding input device ImPS/2 Generic Wheel Mouse
(/dev/input/event6)
[ 27.761] (**) ImPS/2 Generic Wheel Mouse: Applying InputClass "evdev
pointer catchall"
[ 27.761] (**) ImPS/2 Generic Wheel Mouse: always reports core events
[ 27.761] (**) ImPS/2 Generic Wheel Mouse: Device: "/dev/input/event6"
[ 27.780] (--) ImPS/2 Generic Wheel Mouse: Found 3 mouse buttons
[ 27.780] (--) ImPS/2 Generic Wheel Mouse: Found scroll wheel(s)
[ 27.780] (--) ImPS/2 Generic Wheel Mouse: Found relative axes
[ 27.780] (--) ImPS/2 Generic Wheel Mouse: Found x and y relative axes
[ 27.780] (II) ImPS/2 Generic Wheel Mouse: Configuring as mouse
[ 27.780] (**) ImPS/2 Generic Wheel Mouse: YAxisMapping: buttons 4 and 5
[ 27.780] (**) ImPS/2 Generic Wheel Mouse: EmulateWheelButton: 4,
EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 27.780] (II) XINPUT: Adding extended input device "ImPS/2 Generic
Wheel Mouse" (type: MOUSE)
[ 27.780] (**) ImPS/2 Generic Wheel Mouse: (accel) keeping
acceleration scheme 1
[ 27.781] (**) ImPS/2 Generic Wheel Mouse: (accel) acceleration profile 0
[ 27.781] (**) ImPS/2 Generic Wheel Mouse: (accel) acceleration
factor: 2.000
[ 27.781] (**) ImPS/2 Generic Wheel Mouse: (accel) acceleration
threshold: 4
[ 27.781] (II) ImPS/2 Generic Wheel Mouse: initialized for relative axes.
[ 27.781] (II) config/udev: Adding input device ImPS/2 Generic Wheel
Mouse (/dev/input/mouse1)
[ 27.784] (II) config/udev: Adding input device Sony Vaio Jogdial
(/dev/input/mouse0)