Comment 33 for bug 563156

@squiddy, unlikely as Lucid uses the 2.6.32 kernel and will always use the 2.6.32 kernel and I believe the ATI driver and kernel version go hand in hand