Comment 140 for bug 541620

Joshua O'Leary (jmoleary) wrote :

@Linuxexperte: The newer kernels which natty use still default to using the rt2800pci driver, which means you still have to do the blacklisting. My kernel still has the rt2800pci module, I just prefer to use rt2860 because its more stable like mentioned earlier.

Also are any of you experiencing freezing/crashing on your ubuntu netbooks at startup? Mine still has occasional freezes when it boots up. Maybe its a hardware fault.