Comment 20 for bug 43092

Tomas 'tt' Krag (tt) wrote :

When you write that "the linux-image-2.6.27-* package is currently available for you to install and test.", is that referring to the intrepid kernel? I'm happy to test it out, but just want to make sure i'm downloading the right kernel, and the one in the intrepid repos is the only one i can find.