Comment 119 for bug 339891

On 16/07/09 19:45 -0000, MichaelT wrote:
> I will try the Karmic upgrade, but
> can't do it yet - I need the eee901 working and can't afford to
> experiment at this time.

You can just snarf the karmic version of linux-image-2.6.30 and install
it, I think.