Ubuntu

Comment 12 for bug 229879

I also have a DVICO Dual Digital 4 (PCI, not PCIe) and am running amd64 architecture. I'm running Mythbuntu 8.04 - I'm assuming this is based on the desktop kernel. My card identifies itself as 0fe9:db78 in lsusb. I set it up based on the instructions shown here: http://ubuntuforums.org/showthread.php?t=616103 and it works. However, I have a similar problem to that which Anders describes.

Frequently when I do a warm boot, the system exhibits similar behaviour:

- I get the "dvb-usb: bulk message failed: -110" at a frequency of about once a second
- I get similar keyboard issues with my usb keyboard (press k once and I get a dozen or so: "kkkkkkkkkkkkkkkkkk")

The only way I can get my system back to 'normal' again is to remove the dvb_usb_cxusb module:

modprobe -r dvb_usb_cxusb

of course I have to stop the mythbackend first.Doing all this is very difficult when every few keypresses get repeated a heap of times. Especially when I have to login as root to do it. Though my system is now usable, the tuner card won't work (not without that module I just removed) so I have to reboot for me to use the system as intended.

I could live with the issue on warm reboot; I just have to shutdown, wait a bit, then start up again. However, the system has recently started doing it whenever I shut down the mythbackend (for configuration for instance), and when I tested connecting with XBMC from another machine it did it as well.

Based on the forum thread I followed to set the card up, this seems to be a known issue among users of the card, but it's a royal pain in the neck and it would be great if it got fixed some time. I'm happy to provide additional information if that would be of assistance.

Cheers.