Comment 44 for bug 189398

Samuel J Sarette (lunarcloud) wrote :

If you are new to Linux, then you ought to be using the latest version of Ubuntu, Lucid Lynx or 10.04, it is also a "long-term support" release. You'll thank yourself by using an up-to-date version.