Comment 20 for bug 1109029

Unit 193 (unit193) wrote :

This bug was fixed in the package kbd - 1.15.5-1ubuntu3

---------------
kbd (1.15.5-1ubuntu3) wily; urgency=medium

  * Drop initramfs-tools dependency. It causes other providers of
    linux-initramfs-tool (like dracut) to become uninstallable, and is an
    ancient Ubuntu-ism which has never been forwarded, nor is it kbd's place
    to dictate whether or not you should have an initramfs.

 -- Martin Pitt <email address hidden> Tue, 08 Sep 2015 12:50:53 +0200