Comment 9 for bug 364530

eruditelite (eruditelite) wrote :

I'm having the same problem; and have been hoping an update would fix it for some time. The generic kernel runs for quite some time (weeks) and never exhibits this problem. With the real-time kernel, never more than a few days.

== 1 ==
I've tried updating BIOS (motherboard is MSI K9NBPM2-FID, MS-7252, VER: 1.2. Currently running BIOS version 5.8). I tried this because I get messages like the following from /var/log/syslog

Jul 9 07:51:43 gandalf kernel: [ 1.442036] ACPI Warning (nspredef-0858): \_TZ_.THRM._TZD: Return Package type mismatch at index 0 - found Processor, expected Reference [20080926]
Jul 9 07:51:43 gandalf kernel: [ 1.442042] ACPI: Expecting a [Reference] package element, found type C

With the latest BIOS, I still get the above, and the lockup still happens.

== 2 ==
I've now updated my nvida (00:05.0 VGA compatible controller: nVidia Corporation C51 [Quadro NVS 210S/GeForce 6150LE] (rev a2)) driver to NVIDIA-Linux-x86_64-185.18.14-pkg2 using the instructions at http://ubuntuforums.org/archive/index.php/t-1125400.html. Note the patch by tinivole described in the April 28th, 2009, 02:00 PM comment is required to build for the -rt kernel. I'm still running with this and will report back whenever the lockup occurs or if it doesn't after about a week.

== 3 ==
If there's something else I can do that would help resolve this, let me know.