Comment 23 for bug 60938

DiCiCat (dicicat) wrote :

Same thing here.
I just upgraded my dapper to edgy.
My atheros wifi card works with 2.6.17-10-386 without any problem, but with 2.6.17-10-generic i'm unable to find ath_hal module.