Comment 10 for bug 1345059

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-meta-lts-trusty - 3.13.0.36.31

---------------
linux-meta-lts-trusty (3.13.0.36.31) precise; urgency=low

  * Ubuntu-lts-3.13.0-36
  * added linux-cloud-tools-lts-generic to pull in the appropriate
    cloud tools on amd64 (LP: #1345059).
  * added linux-cloud-tools-lts-generic as Recommends: on
    linux-tools-lts-generic to simplify installation for legacy users
    (LP: #1345059).
  * UBUNTU: Expand the metapackage description
    Make it clear that these are metapackages.
    (LP: #1361639)
 -- Andy Whitcroft <email address hidden> Thu, 28 Aug 2014 17:17:48 +0100