Comment 4 for bug 660421

James Page (james-page) wrote :

Alfredo

Thanks for the information that you uploaded - it was really helpful. I have reproduced your issue successfully; in the newer version of lighttpd on Maverick you will need to enable the fastcgi and fastcgi-php modules (which is new as of 1.4.26-2). These files separate the configuration that was in fastcgi in version 1.4.26-1.1ubuntu3.

Running the following command should resolve your issue:

  sudo lighty-enable-mod fastcgi-php

Please update this bug report if this does resolve your issue.

Thanks