libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader)

Bug #1504989 reported by Per-Inge on 2015-10-11
68
This bug affects 16 people
Affects Status Importance Assigned to Milestone
libunity
Confirmed
High
Unassigned
libunity (Ubuntu)
High
Unassigned

Bug Description

This happened when I tried to install unity-webapps-service after a forced an upgrade to Wily with sudo do-release-upgrade -d

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libunity9 7.1.4+15.10.20151002-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.19.1-0ubuntu2
Architecture: amd64
Date: Sun Oct 11 19:54:49 2015
DuplicateSignature: package:libunity9:7.1.4+15.10.20151002-0ubuntu1:trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other instances of package libunity9:i386
ErrorMessage: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other instances of package libunity9:i386
InstallationDate: Installed on 2013-05-04 (890 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu4
 apt 1.0.10.2ubuntu1
SourcePackage: libunity
Title: package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other instances of package libunity9:i386
UpgradeStatus: Upgraded to wily on 2015-10-11 (0 days ago)

Per-Inge (per-inge-hallin) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libunity (Ubuntu):
status: New → Confirmed

Unity Tweak Tool required unity-webapps-service to start.
unity-webapps-service wasn't possible to install as there was a dependency
on libunity9:i386. However libunity9:i386 wasn't possible to install as the
version was different from the installed libunity9.
I fixed the problem by downloading the correct version
(libunity9_7.1.4+15.10.20151002-0ubuntu1_i386.deb), from launchpad
and installed it.

2015-10-24 15:47 GMT+02:00 Launchpad Bug Tracker <<email address hidden>
>:

> Status changed to 'Confirmed' because the bug affects multiple users.
>
> ** Changed in: libunity (Ubuntu)
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1504989
>
> Title:
> package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to
> install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-
> loader', which is different from other instances of package
> libunity9:i386
>
> Status in libunity package in Ubuntu:
> Confirmed
>
> Bug description:
> This happened when I tried to install unity-webapps-service after a
> forced an upgrade to Wily with sudo do-release-upgrade -d
>
> ProblemType: Package
> DistroRelease: Ubuntu 15.10
> Package: libunity9 7.1.4+15.10.20151002-0ubuntu1
> ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
> Uname: Linux 4.2.0-16-generic x86_64
> NonfreeKernelModules: nvidia
> ApportVersion: 2.19.1-0ubuntu2
> Architecture: amd64
> Date: Sun Oct 11 19:54:49 2015
> DuplicateSignature:
> package:libunity9:7.1.4+15.10.20151002-0ubuntu1:trying to overwrite shared
> '/usr/bin/unity-scope-loader', which is different from other instances of
> package libunity9:i386
> ErrorMessage: trying to overwrite shared '/usr/bin/unity-scope-loader',
> which is different from other instances of package libunity9:i386
> InstallationDate: Installed on 2013-05-04 (890 days ago)
> InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64
> (20130424)
> RelatedPackageVersions:
> dpkg 1.18.2ubuntu4
> apt 1.0.10.2ubuntu1
> SourcePackage: libunity
> Title: package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to
> install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader',
> which is different from other instances of package libunity9:i386
> UpgradeStatus: Upgraded to wily on 2015-10-11 (0 days ago)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/libunity/+bug/1504989/+subscriptions
>

--
Skickat från min nya mailadress

Changed in libunity (Ubuntu):
importance: Undecided → High
Changed in libunity:
importance: Undecided → High
status: New → Confirmed
Per-Inge (per-inge-hallin) wrote :

After an update of Wily before 14/12 Unity Tweak Tool didn't start, but
after installation of these packages Unity Tweak Tool started OK.
Installed the following packages:
libunity-webapps0 (2.5.0~+15.10.20151002-0ubuntu1)
qtdeclarative5-ubuntu-web-plugin (0.23+16.04.20151204-0ubuntu1)
unity-webapps-common (2.4.17+15.10.20150616-0ubuntu1)
unity-webapps-service (2.5.0~+15.10.20151002-0ubuntu1)
webapp-container (0.23+16.04.20151204-0ubuntu1)
webbrowser-app (0.23+16.04.20151204-0ubuntu1)

2015-12-15 11:14 GMT+01:00 Marco Trevisan (Treviño) <mail@3v1n0.net>:

> ** Changed in: libunity
> Importance: Undecided => High
>
> ** Changed in: libunity
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1504989
>
> Title:
> package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to
> install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-
> loader', which is different from other instances of package
> libunity9:i386
>
> Status in libunity:
> Confirmed
> Status in libunity package in Ubuntu:
> Confirmed
>
> Bug description:
> This happened when I tried to install unity-webapps-service after a
> forced an upgrade to Wily with sudo do-release-upgrade -d
>
> ProblemType: Package
> DistroRelease: Ubuntu 15.10
> Package: libunity9 7.1.4+15.10.20151002-0ubuntu1
> ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
> Uname: Linux 4.2.0-16-generic x86_64
> NonfreeKernelModules: nvidia
> ApportVersion: 2.19.1-0ubuntu2
> Architecture: amd64
> Date: Sun Oct 11 19:54:49 2015
> DuplicateSignature:
> package:libunity9:7.1.4+15.10.20151002-0ubuntu1:trying to overwrite shared
> '/usr/bin/unity-scope-loader', which is different from other instances of
> package libunity9:i386
> ErrorMessage: trying to overwrite shared '/usr/bin/unity-scope-loader',
> which is different from other instances of package libunity9:i386
> InstallationDate: Installed on 2013-05-04 (890 days ago)
> InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64
> (20130424)
> RelatedPackageVersions:
> dpkg 1.18.2ubuntu4
> apt 1.0.10.2ubuntu1
> SourcePackage: libunity
> Title: package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to
> install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader',
> which is different from other instances of package libunity9:i386
> UpgradeStatus: Upgraded to wily on 2015-10-11 (0 days ago)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/libunity/+bug/1504989/+subscriptions
>

--
Skickat från min nya mailadress

summary: - package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to
- install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-
- loader', which is different from other instances of package
- libunity9:i386
+ libunity9: File conflict in Multi-Arch: same package
summary: - libunity9: File conflict in Multi-Arch: same package
+ libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-
+ scope-loader)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers