package libunity9 7.1.4+15.10.20151002-0ubuntu2 failed to install/upgrade: Versuch, gemeinsam benutztes »/usr/bin/unity-scope-loader« zu überschreiben, welches verschieden von anderen Instanzen des Paketes libunity9:i386 ist

Bug #1582399 reported by Werscannt on 2016-05-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libunity (Ubuntu)
Undecided
Unassigned

Bug Description

I installed ScummVM from the Lubuntu Software Center. But it didn't work. I removed it with the Lubuntu Software Center.
After that I downloaded ScummVM 1.8.0 Ubuntu package from their website. While trying to install it, the error occured.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libunity9 7.1.4+15.10.20151002-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Mon May 16 22:28:58 2016
ErrorMessage: Versuch, gemeinsam benutztes »/usr/bin/unity-scope-loader« zu überschreiben, welches verschieden von anderen Instanzen des Paketes libunity9:i386 ist
InstallationDate: Installed on 2016-04-17 (29 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: libunity
Title: package libunity9 7.1.4+15.10.20151002-0ubuntu2 failed to install/upgrade: Versuch, gemeinsam benutztes »/usr/bin/unity-scope-loader« zu überschreiben, welches verschieden von anderen Instanzen des Paketes libunity9:i386 ist
UpgradeStatus: Upgraded to xenial on 2016-04-29 (16 days ago)

Werscannt (werscannt) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers