There are currently no open bugs.

"libstrictures-perl" versions published in Ubuntu

Focal (2.000006-1): main/perl
Eoan (2.000006-1): main/perl
Disco (2.000005-1): main/perl
Bionic (2.000003-1): main/perl
Xenial (2.000002-1): universe/perl
Trusty (1.005002-1): main/perl
Precise (1.002002-1): universe/perl