libstrictures-perl 2.000003-1 source package in Ubuntu

Changelog

libstrictures-perl (2.000003-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Lucas Kanashiro ]
  * Import upstream version 2.000003
  * debian/control: Use Suggests instead of Recommends
  * Declare compliance with Debian policy 3.9.8

  [ gregor herrmann ]
  * Add debian/tests/pkg-perl/syntax-skip to re-enable autopkgtest's
    syntax.t after packages were moved to Sugests.

 -- Lucas Kanashiro <email address hidden>  Mon, 25 Apr 2016 17:21:09 -0300

Upload details

Uploaded by:
Debian Perl Group on 2016-04-29
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 main perl
Artful release on 2017-04-20 main perl

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libstrictures-perl_2.000003-1.dsc 2.3 KiB 49e060bbd3d7e61c8b1d67bf69c5a67a932c7eda723f1721e81cafd67a3cf45f
libstrictures-perl_2.000003.orig.tar.gz 15.0 KiB 27f8ea096a521e9754d36ea32889c2cda28346d04e3e399e7ea118d182dbaf22
libstrictures-perl_2.000003-1.debian.tar.xz 3.4 KiB 67704a941a2dfe4d939194fd7d6a4e5e7df0912dc4158d2396fda3493823d324

Available diffs

No changes file available.

Binary packages built by this source

libstrictures-perl: No summary available for libstrictures-perl in ubuntu zesty.

No description available for libstrictures-perl in ubuntu zesty.