Comment 75 for bug 992807

(In reply to comment #47)
> As I said, I'm running LO 4.0.2.2 on Ubuntu 13.04

Sorry, I missed that.

> … it's a nightmare tampering with dependencies afterwards

On 12.04, there are no dependency problems whatsoever. I have not tried LO on 13.04 recently, but when I did try, it was flawless. You just have to remember to uninstall the existing LO first. If it doesn't work to your liking, it's very easy to uninstall it and reinstall from the Software Centre.