Ubuntu

Comment 4 for bug 915271

apt-get can't fix the depencies. I can't uinstall libreoffice and apt-get upgrade no longer works.

Please email me if you have an idea how I can get my system working again.