Comment 0 for bug 1122072

Hello!

I have tested Edubuntu amd64 (5d76226ca924f5c5b4e683c4ac177a6b *precise-dvd-amd64.iso 20130210), on VirtualBox.

1) I have started the system.
2) I have chosen the language.
3) I have clicked on "Try Edubuntu ..."
4) This system is started no graphics.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xserver-xorg (not installed)
ProcVersionSignature: Ubuntu 3.5.0-23.35~precise1-generic 3.5.7.2
Uname: Linux 3.5.0-23-generic x86_64
.tmp.unity.support.test.1:

ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
CasperVersion: 1.315.1
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
Date: Mon Feb 11 12:04:20 2013
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes,
GraphicsCard: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter [80ee:beef] (prog-if 00 [VGA controller])
LiveMediaBuild: Edubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130210)
Lsusb:
 Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
 Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: innotek GmbH VirtualBox
MarkForUpload: True
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: file=/cdrom/preseed/username.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=it keyboard-configuration/layoutcode?=it
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH
version.compiz: compiz 1:0.9.7.12-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.39-0ubuntu0.1
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Feb 11 12:28:13 2013
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Sleep Button KEYBOARD, id 7
 input VirtualBox USB Tablet TOUCHSCREEN, id 8
 input AT Translated Set 2 keyboard KEYBOARD, id 9
 input ImExPS/2 Generic Explorer Mouse MOUSE, id 10
xserver.errors:
 Failed to load module "vboxvideo" (module does not exist, 0)
 Failed to load module "vboxvideo" (module does not exist, 0)
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 open /dev/fb0: No such file or directory
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.13.2-0ubuntu1