Comment 12 for bug 1770913

Timo Aaltonen (tjaalton) wrote :

The problem is that lib{e,}gl1 let lib{egl,glx}-vendor to fulfil the dependency, which apparently will pull the nvidia versions in some cases. The alternative depends needs to be dropped.