Comment 0 for bug 416778

libffado is needed in the main repositories to fix several bugs