There are currently no open bugs.

"libfcgi" versions published in Ubuntu

Impish (2.4.2-2): main/libs
Hirsute (2.4.2-2): main/libs
Groovy (2.4.0-10build1): universe/libs
Focal (2.4.0-10build1): universe/libs
Bionic (2.4.0-10): universe/libs
Xenial (2.4.0-8.3): main/libs
Trusty (2.4.0-8.1ubuntu5): main/libs