libfcgi 2.4.0-8.1ubuntu5 source package in Ubuntu

Changelog

libfcgi (2.4.0-8.1ubuntu5) trusty; urgency=medium

  * Build with dh-autoreconf for new libtool.
  * debian/patches/automake-foreign: Fix AM_INIT_AUTOMAKE to not assume
    existence of GNU docs.
  * debian/patches/re-libtoolize: Drop. Superseded by autoreconf.
 -- William Grant <email address hidden>   Wed, 18 Dec 2013 23:50:10 +0000

Upload details

Uploaded by:
William Grant on 2013-12-19
Sponsored by:
Matthias Klose
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-19 main libs

Downloads

File Size SHA-256 Checksum
libfcgi_2.4.0.orig.tar.gz 464.9 KiB c21f553f41141a847b2f1a568ec99a3068262821e4e30bc9d4b5d9091aa0b5f7
libfcgi_2.4.0-8.1ubuntu5.debian.tar.gz 8.8 KiB 2267812ed685ea8481b9dfb1d4d9058c5743ee0e089a8044720100cab178bf1f
libfcgi_2.4.0-8.1ubuntu5.dsc 1.3 KiB 501dcbcd1a1386edcb1e2e877c2d0595efaa656d005e1e302c399ecd06d9220f

View changes file

Binary packages built by this source

libfcgi-dev: Header files of FastCGI

 FastCGI is a language independent, scalable, open extension
 to CGI that provides high performance without the limitations
 of server specific APIs.

libfcgi0ldbl: Shared library of FastCGI

 FastCGI is a language independent, scalable, open extension
 to CGI that provides high performance without the limitations
 of server specific APIs.