libfcgi 2.4.0-8.3 source package in Ubuntu

Changelog

libfcgi (2.4.0-8.3) unstable; urgency=medium


  * Non-maintainer upload.

  [ James Page ]
  * d/patches/fix_compiler_warnings.patch: Fixup misc complier warnings
    in the codebase.
  * d/libfcgi0ldbl.manpages,rules: Don't install manpage using rules file.
  * d/libfcgi0ldbl.docs: Rationalized to prevent duplicate install of docs.
  * d/dirs: Dropped - not actually required and generates linitan warning.
  * d/control,rules: Drop use of quilt dh addon as this is provided by
    debhelper.
  * d/control: Bumped Standards-Version to 3.9.5:
    - d/copyright: Converted to machine readable format.

  [ Clint Byrum ]
  * Applying patch to use poll instead of select which helps handle
    more than 1024 connections. (LP: #933417). Thanks Anton Kortunov!
    Closes: #681591.

  [ Matthias Klose ]
  * Build with hardening defaults.
  * d/rules: Stop install .la files. Closes: #633182.

 -- Matthias Klose <email address hidden>  Fri, 08 Aug 2014 12:41:22 +0200

Upload details

Uploaded by:
sugi on 2014-08-08
Uploaded to:
Sid
Original maintainer:
sugi
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main libs

Downloads

File Size SHA-256 Checksum
libfcgi_2.4.0-8.3.dsc 1.1 KiB 2b8578c9f0f7be511ddcc1c50766763d9aff49d704efd0130ec0df1aa72b2772
libfcgi_2.4.0.orig.tar.gz 464.9 KiB c21f553f41141a847b2f1a568ec99a3068262821e4e30bc9d4b5d9091aa0b5f7
libfcgi_2.4.0-8.3.debian.tar.xz 7.9 KiB d3c9b406246371ddd6082e35e46595243fc7ef9594d89bbd7818fdee73377518

No changes file available.

Binary packages built by this source

libfcgi-dev: No summary available for libfcgi-dev in ubuntu wily.

No description available for libfcgi-dev in ubuntu wily.

libfcgi0ldbl: No summary available for libfcgi0ldbl in ubuntu vivid.

No description available for libfcgi0ldbl in ubuntu vivid.

libfcgi0ldbl-dbgsym: No summary available for libfcgi0ldbl-dbgsym in ubuntu yakkety.

No description available for libfcgi0ldbl-dbgsym in ubuntu yakkety.