libconfig-model-approx-perl 1.004-1 source package in Ubuntu

Changelog

libconfig-model-approx-perl (1.004-1) unstable; urgency=low
  [ Fabrizio Regalli ]  * New upstream release.  * Switch d/compat to 8.  * Bump to 3.9.2 Standard-Version.  * Build-Depends: switch to debhelper (>= 8).  * Add myself to Uploaders and Copyright.  * Updated d/copyright.  * Changed Vcs-* fields.  * Switch to 3.0 quilt format.  * Added libfile-slurp-perl as B-D-I.  * Added libmodule-build-perl (>= 0.380000) | perl (>= 5.13.11) as B-D.  * Update libconfig-model-perl to >= 1.245 in d/control.  * Changed config-edit-approx in config-edit -application approx in d/control.  [ Dominique Dumont ]  * control and copyright: updated my e-mail address -- Fabrizio Regalli <email address hidden>  Mon, 27 Jun 2011 23:41:57 +0200

Upload details

Uploaded by:
Debian Perl Group on 2011-07-01
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe perl

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libconfig-model-approx-perl_1.004-1.dsc 2.3 KiB 1353af1ba0a968be0b0c06385b4f9233f11a49ddd68e9c58bb2e77019ef42c68
libconfig-model-approx-perl_1.004.orig.tar.gz 7.8 KiB b94c8bd32b3d217e0899d55891eb0801db8f7b25a0e46761fece601ee0c3ecee
libconfig-model-approx-perl_1.004-1.debian.tar.gz 2.1 KiB bae73d47a0c7c343a465273b71c2ca13fc2942730e8f7f5b51ba252b3f9f45b2

No changes file available.

Binary packages built by this source

libconfig-model-approx-perl: No summary available for libconfig-model-approx-perl in ubuntu quantal.

No description available for libconfig-model-approx-perl in ubuntu quantal.